[Rails] An error occurred while installing rmagick.



Problem

An error occurred while installing rmagick (2.13.2), and Bundler cannot continue.
Make sure that `gem install rmagick -v '2.13.2'` succeeds before bundling.

Solution


brew install ImageMagick
gem install rmagick




歡迎您留言與分享!(Welcome for comments or sharing!)

Related Post:

Tagged on: